New PokerForum.ca Issues, Bugs, Ideas Discussion

MrCaspanMrCaspan Admin
edited April 9 in Site Feedback

Please post constructive criticism only just saying 'it sucks' or 'I don't like it' does not help us at all help make the site better. Please understand that over 40 hours of effort has been put into this new site for you the user. It was A LOT of work so if you want your comment to be taken seriously take 5 minutes to explain why you might not like certain things or what you think will make it better. Ideas will be taken under consideration by the admins, If we feel enough people want something we'll implement it.

Fixed

  • Fix Mobile view (text overlap issue) - Somewhat fixed will go back to it to do it right but for now better
  • Properly fix Status Box overlapping text in Mobile view - This is now properly fixed
  • Buy Sell was Missing - Fixed (Sorry had to take site down to fix this one)
  • www site says "Go Away" - Redirected www to the main site then the root of the server
  • Change Announcement to Pinned - Fixed
  • Link to the Calendar page on mobile - Same menu for desktop is available for mobile
  • Need to Move Add Discussion button form mobile view menu to screen - Fixed
  • Add date to discussion page listings - Fixed
  • Need to make pagination longer in mobile view - Fixed
  • Days of week were showing wrong on Calendar on mobile - Fixed
  • Calendar day view now works properly
  • Added reactions option!

Issues

  • Can't add New Category (Admin)
  • When marking all as read it does not seem to mark all as read
  • Mobile Menu will not open only on Calendar pages

Ideas

  • Add a dislike (need to find icon)
«1

Comments

  • I keep seeing a bunch of "Debug Trace" stuff at the end of every page when I'm checking out posts. Looks something like the attached. Is there a setting that I inadvertently selected that causes this or am I going crazy?
  • MrCaspanMrCaspan Admin
    edited April 3
    @Gogie PLEASE tell me you didn't hit esc on the page!!!!!

    Kidding, I was doing some debugging. It should be gone now. Was trying to get email to work. It didn't like the firewall it seems.
  • Gogie is an amateur programmer... lol.... But I don't think we should hire him..
  • You scared the shit out of me when you said you hoped I didn't hit esc. I thought for a second about it before I figured you were yanking my chain. And no, you most certainly don't want to hire me as a programmer - you'd end up with a deprogrammer.
  • Just a word to general membership. I know some of you will have some difficulties with figuring this all out and some may be about appearances but first we want to fix any usability issues which Steve is actively working on.. We have spent a fair bit of time this afternoon debugging and correcting issues. Well actually I'm testing and he's fixing... Good Job Steve.
  • @Gogie can you try and set a picture for yourself? Since you don't have one would be a good test!
  • Thanks Main-o and Comp. Nice work, especially for what we all don't pay to hang out here. (Pimp excluded from this wide generalization)
  • Wolffhound wrote: »
    Thanks Main-o and Comp. Nice work, especially for what we all don't pay to hang out here. (Pimp excluded from this wide generalization)

    Wait! We didn't tell you about the monthly membership charge?
  • Mobile version has some issues. There's no button, link, whatever to create a new thread/discussion that I can find. Also has some spacing problems with graphics going overtop of text.
  • d5vdn6e1dr4c.png
    Not very usable. I took a screenshot.

    I'm just hoping I guessed a good thread to leave this message, as I wasn't able to read what was under the blue squares.

  • I log in to this site through my list of favourites...when I did this earlier there was a blank screen and it said "go away"in the top right hand corner...so I tried logging in after I googled this site....here I am but the format has completely changed...and its not very good...
  • marban wrote: »
    here I am but the format has completely changed...and its not very good...
    Do you have any input for what it is not very good? It's easy to have an opinion but constructive criticism is what we are looking for.
  • trigs wrote: »
    There's no button, link, whatever to create a new thread/discussion that I can find.
    The button is in the drop down menu but it should not be there it should be at the top of page and bottom of page. Added to list of issues
    trigs wrote: »
    Also has some spacing problems with graphics going overtop of text
    I have temp fixed this but a better fix needs to happen have added to list
  • MrCaspan wrote: »
    marban wrote: »
    here I am but the format has completely changed...and its not very good...
    Do you have any input for what it is not very good? It's easy to have an opinion but constructive criticism is what we are looking for.

    it just seems so stark to me....I cant put it into words.....maybe I will get used to it
  • Have you tried dark mode marban, lower right? Keep in mind we HAD to make this change or otherwise the forum would have been overrun by hackers and spammers, info stolen, etc. The old forum was running on very old software (vbulletin) that is no longer supported. The choice was going to be move the site or shut it down, stark reality. Steve has put a lot of time into the move and we have spared no expense to make it happen... And all this for probably less than 100 active users..

    There will be changes, updates, etc going forward but it will take a little time. Work in progress.
  • dark mode for me is a heck of a lot better......like button?
  • My only real issue so far is that It’s taken me 2 days to remember my password, and when i clicked “forgot password” it said my email address was not correct, even tho it was, so i couldn’t reset my password.

    It’s definitely weird seeing a new format. Old ppl don’t like change. Now get off my lawn!
  • When you click on a thread with new entries, does it take you to the new entries?
  • woog30 wrote: »
    When you click on a thread with new entries, does it take you to the new entries?
    When you click on the title to open the discussion you should see the anchor #latest added to the end of the URL (If you are logged in) It will take you the the last post that you read from this discussion. I would suggest marking the entire forum read that way only new posts will show up and when you click on the title it will go to the last post you read
  • Not sure if this has been mentioned but it used to be easier to click on "New Posts" and just see what was posted since your last visit. That was very convenient and would really like that feature again.
  • djgolfcan wrote: »
    Not sure if this has been mentioned but it used to be easier to click on "New Posts" and just see what was posted since your last visit. That was very convenient and would really like that feature again.
    Mark All posts as read and then click the option at the option at the top menu that says "Unread" that shoudl show you all unread posts but you will have to mark everything as read first
  • The more i try this though the more it seems there is a bug of some kind in this. I have marked all as read and still getting stuff showing up as new. Let me add it to the list
  • edited April 6
    Feedback:
    The font of the thread titles is contributing to the "washed out" feeling.
    Can you make them all show up in bold like the 2 below, and then maybe just a color change when there are new posts?

    -
    v69vpvca2j50.png
  • Bfillmaff wrote: »
    Feedback:
    The font of the thread titles is contributing to the "washed out" feeling.
    Can you make them all show up in bold like the 2 below, and then maybe just a color change when there are new posts?
    This is on propose to not draw attention to them as there are no unread posts in them. DO others feel like the poker chip is enough feed back to let you know there are new posts in this category?

  • Bfillmaff wrote: »
    Feedback:
    The font of the thread titles is contributing to the "washed out" feeling.
    Can you make them all show up in bold like the 2 below, and then maybe just a color change when there are new posts?
    To add to this... I keep getting forums that show unread posts, but when you click on them there's nothing new.
    MrCaspan wrote: »
    This is on propose to not draw attention to them as there are no unread posts in them. DO others feel like the poker chip is enough feed back to let you know there are new posts in this category?

    I think the chip would be enough. Unread posts option is a better way to find unread posts anyway - I think the main page should focus on ease of navigation and looking good, everything else comes second. As a bonus, old guys like comp will also probably appreciate the bold font!

  • @Bfillmaff Yeah there is something wrong with the all read issue. I keep getting issues where I have marked the forum as read and then as you say it's showing that there is a new post but there isn't. I'm looking into it as it's happening to me also!
  • Ditto here, on the unread posts.. lol
  • Steve, you are doing a great job. Working out the small bugs will take some time but I think so far the forum is functioning very well.

    I appreciate all the effort you and Comp are putting in.

    MrCaspancompuease
  • @MrCaspan I really like the little red star that indicates the unread discussions. Keep up the good work !
  • MrCaspanMrCaspan Admin
    edited April 21
    @Toronto Pimp Do you know where they are from if they look familiar to you?
Sign In or Register to comment.